Standard Operating Procedure
for the Nanosurf FlexAFM

Version: 03 SEP 2025

Ye & nanosurf

Read and understand this SOP completely before
attempting to operate this tool. Training by KUNF personnel

is required before use.
& For detailed descriptions of the hardware and software &

elements, refer to the FlexAFM Operating Instructions
available in the Help panel of the View tab.



1. General Information and Precautions
a. The FlexAFM is configured for basic imaging and spectroscopy, as well as small-area
lithography.
The following Imaging Modes are available:

Dynamic Force (“Tapping”) — Dynamic mode is a technique that images the
sample topography by scanning the surface with an oscillating cantilever.
Changes in the dynamic behavior of the cantilever are detected by measuring
changes in its vibration amplitude when it is excited with a sinusoidal signal with
a frequency close to the free resonance frequency of the cantilever.

Phase Contrast — The phase contrast mode is an extension of the dynamic
force mode. Therefore, the same cantilevers can be used as for dynamic force
mode. In addition to the vibration amplitude, the phase shift between the
cantilever vibration and a reference signal is measured. This phase shift changes
when the resonance characteristic of the cantilever changes due to changes in
the tip—sample interaction.

Static Force (“Contact”) — Static mode is a technique that can obtain
topographic information on a wide range of sample types. As the scanner traces
the tip across the sample, the repulsive contact forces between tip and sample
cause the cantilever to bend to accommodate for changes in topography.
Deflection of the cantilever is used as the error signal for the Z-controller for
feedback.

Force Modulation — The force modulation mode is an extension of the static
force mode. The static force acting on the cantilever is still used to produce a
topography image of the sample. Simultaneously, the cantilever is excited and
the resulting vibration amplitude measured. Thus, material contrast is highlighted
when there is a significant difference in the stiffness of the tip—sample contact of
these materials. Consult Appendix A: Parameters for Static Mode Extensions for
instructions.

Spreading Resistance — The spreading resistance mode is an extension of the
static force mode. The static force acting on the cantilever is used to produce a
topography image of the sample. Simultaneously, changes in the spreading
resistance from the cantilever tip to a ground contact on a sample can be imaged
by measuring changes in tip current while a fixed voltage is applied to the tip.
Consult Appendix A: Parameters for Static Mode Extensions for instructions.
Lateral Force — The lateral force mode is an extension of the static force mode.
Lateral force mode measures lateral deflections (twisting) of the cantilever that
arise from forces working on the cantilever parallel to the plane of the sample
surface. Lateral force mode is useful for imaging variations in surface friction that
can arise from inhomogeneity in surface material, and also for obtaining edge-
enhanced images of any surface. Consult Appendix A: Parameters for Static
Mode Extensions for instructions.

For a description of the available Spectroscopy Modes and instructions, see
Appendix B: FlexAFM Spectroscopy Modes.

For a description of the Advanced Lithography Mode and instructions, see

Appendix C: Advanced Lithography Mode.



b. Probe Tip Holder, Scan Head and Motorized Stage:

The probe tip holder is mounted to a piezoelectric motor in the scan head, which has
a maximum X-Y scan range of 100 ym and a maximum Z range of 10 um.

. The scan head height from the sample holder can be adjusted to accommodate

samples of different thickness. Three 100 TPI adjusters (one motorized) provide a
maximum scan head Z travel of 5 mm.
The sample holder sits on a motorized stage with maximum X-Y travel of 20 mm.

C. Probe Tips:

iii.
iv.

V.

Vi.

The FlexAFM is designed to hold standard AFM probe —

tip assemblies with alignment grooves. Probe tips __:'_" k a4 _”-

without alignment grooves will not work with the supplied ™ SR

tip holder. See Figure 1 for details.

Generally:

+ Shorter and stiffer cantilevers are used for Dynamic
Force and Phase Contrast modes.

* Longer and more flexible cantilevers are used for the il U
Static force modes. 1V )

« Conductive tips are required for Spreading o3mm | | 1.6mm
Resistance Mode.

Users are encouraged to purchase their own probe tips in bulk.

The maximum allowable probe tip resonance frequency is 750 kHz.

Probe tips for tapping mode imaging are available for individual purchase.

A grounding strap is provided for those working with ESD-sensitive tips.

3.4mm

Fig. 1

d. Laser and Sensor Alignment:

Both the laser and the sensor in the scan head must be readjusted when the probe
tip is changed.

. The adjusting screws for both the laser and sensor are extremely sensitive. Use

great care when inserting and turning the driver.
Do not use any tool other than the provided driver to adjust the laser and sensor.

USE CAUTION WHEN ADJUSTING THE LASER AND SENSOR.
& Damage to the laser or sensor adjustors will require that the &

scan head be returned to the manufacturer for service.

e. Sample Holding:

iii.
iv.

The FlexAFM sample stage is designed to accommodate a variety of samples, with
clamps for slides or wafers, and a magnet for metal specimen discs.

15 mm specimen discs are available for free upon request. Alternate specimen or
sample supports must be provided by the user.

All samples must be clean, dry and dust free prior to analysis.

Consult Appendix D: Measuring Liquid Samples if measuring in a liquid environment.

f. Vibration and Acoustic Isolation:

The FlexAFM stage is set on a “Spike Guard” active isolation base; its controller is
connected to the AFM C3000i controller. If a vibration spike is detected mid-
measurement, the AFM will re-scan the affected line.



i. The FlexAFM and active isolation base are set within an acoustic isolation chamber.
The chamber protects the AFM from both acoustic noise and air currents from the

filter fan units.
Image Data Storage and Data Analysis:

i. Allimage data is temporarily saved to each individual user’s folder at:
C://Users/Public/Documents/AFM Data/User Group/User Name
ii. All data is backed up to the KUNF ResFS in folders matching the user’s KUID.
iii. Post-scan image analysis and editing is accomplished using 3rd-party software.
« Nanosurf recommends Gwyddian for image analysis, which is free to download
from: https://sourceforge.net/projects/gwyddion/
« AtomicJ is an alternate analysis software that is specifically designed for Force
analysis. It is free to download from: https://sourceforge.net/projects/jrobust/

2. Powering on the System
a. Power on the C3000i controller, the Isostage 300 active isolation table controller, and

3.

b.

the motorized stage joystick controller.

If necessary, adjust the spike guard knob so that it is just below the spike threshold. To
do this, slowly turn the knob clockwise until the red LED illuminates, then turn the knob
back slightly until it goes out. The red LED should flash if the rigid table is lightly tapped.
Once the C3000i and isolator controllers are on and completely initialized, start the
C3000 software by logging in using the KUNF AFM logging software.

Once the C3000 software has initialized, you’ll see a message popup with a green
background; click OK. If you see a yellow or red message field, contact KUNF

personnel for assistance.

In the C3000 software, click the View tab, then Stage. The Stage window will open at
the right of the screen. Click Search Reference to initialize the motorized stage.

Installing and Removing a Cantilever

NOTE: The cantilever holder is held to the scanning
head with three small magnets. A white dot on the side
of the holder is used to determine correct orientation
when fixing it to the scanning head or setting it in the
storage case. See Figure 2.

a.

b.

If it is not already done, unlock and open the
acoustic isolation chamber.

Locate the storage case for the probe tip holder,
and open the lid. Installing the cantilever can be
done either in the box or on the table top. A zoom
microscope is available nearby to aid in viewing the
installation process.

Make sure that the holder is completely free of
debris by blowing it off with nitrogen. The cantilever
must be perfectly flat when installed.

Using the forceps, carefully place the probe tip
assembly into the recess under the spring clamp.
See Figure 3 for a correctly-installed cantilever.

Fig. 3



e.

Using the forceps, carefully push down on the
spring clamp until it clicks into its home position.
See Figure 4.

Tilt up the scanning head to install the probe tip
holder, making sure that the white dot is oriented
with the corresponding symbol. Carefully set the
scanning head back down, making sure that the
ball-feet of the two rear legs are correctly seated.
Removing the probe tip is done in the reverse
order, using the forceps to lift the spring clamp
using the small tab on the back (see Figure 4).

If you are done working with the AFM, leave the empty probe tip holder in its case with
the clamp up. Close the case and place it in the acoustic isolation chamber in front of
the stage.

Fig. 4

4. Sample Placement and Rough Cantilever Positioning

a.

d.

In the C3000 software, click the View tab, then Video. The Video window will open at

the right of the screen. Top View and Side View camera images are available. To view

both camera views simultaneously, click Show in Separate Window in the tool bar.

Click the Acquisition tab. In the Approach section of the tool ribbon, click Home to fully

retract the cantilever holder.

Carefully tilt back the scan head and place your sample on the stage, positioning it so

that the area that you want to scan is generally below where the probe will fall.

i. Absolute precision is not necessary, as final positioning can be done later with the
micrometers.

ii. Larger samples can be held with the clamps or Magic “Scotch” Tape. If using tape,
all fragments of tape and/or tape residue must be completely removed later.

iii. Smaller samples will need to be mounted to a metallic specimen disc.

iv. All samples must be clean, dry and dust free.

v. Measurements in liquid are possible; consult Appendix D: Measuring Liquid Samples
for instructions.

If the tip of the cantilever makes contact with your
& sample while lowering the scan head, the tip will &
likely be damaged or destroyed.
Slowly and carefully lower the scan head over your

sample. As you are doing so:

i. Make sure that the ball-feet of the two rear legs
are correctly seated.

ii. Inthe Top View and/or Side View panes in the
Video window, use the camera to monitor the
position of the cantilever over your sample as
you lower the scan head.

iii. Use the switch (see Figure 5) on the front of the
scan head to extend or retract the front leg,
making sure that the cantilever tip does not
touch your sample.
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iv. If necessary, adjust the height of the rear legs with the knobs. When adjusting, make
note of the detent markings on the tops of the knobs and turn them both equally.

v. If necessary, check that the scan head is parallel to the stage using the bubble level.
Repeat steps 4.d.iii and 4.d.iv as needed.

vi. When correctly set, the distance between the probe tip and your sample should be
less than 300 pym. In the Top View tab in the Video window, the shadow of the
cantilever should be slightly less than the width of the cantilever.

USE CAUTION WHEN ADJUSTING THE LASER AND SENSOR.
& Damage to the laser or sensor adjustors will require that the &

5. Aligning the Laser and Detector
If the Video window is not already open, click the

View tab, then Video. The Video window will open ot 5}6@ )
Detector | * Laser
adjusters adjusters

y \\/\

a.

J-

scan head be returned to the manufacturer for service.

at the right of the screen.

Select the Acquisition tab, then click the Laser
Align button. If the laser spot (diameter is slightly
less than the cantilever width) is at the tip of the
cantilever, proceed to step 5.f. If not, it will need to
be repositioned.

Carefully drop the 1.5 mm driver into one of the two
-®- adjuster holes. See Figure 6. Do not push or in

Fig. 6
any way firmly place the driver into the hole.

Carefully nudge the driver one way or another until you find the spot. Do noft turn the
driver more than a small fraction of a turn, otherwise the spot will be lost. Do not be
confused by reflection halos; the spot is distinct and about the width of the cantilever.
Continue back and forth between the two X and Y adjusters until the laser spot is
positioned at the end of the cantilever.

In the Laser Alignment window, make note of the green spot. If it is in the center of the
window, at the crosshairs, proceed to step 5.j. If not, it will need to be repositioned.
Carefully drop the 1.5 mm driver into one of the two & adjuster holes. Do not push or in
any way firmly place the driver into the hole.

Carefully nudge the driver one way or another until it is centered on the X or Y axis. Do
not turn the driver more than a small fraction of a turn, otherwise the spot will be lost.
ontinue back and forth between the two X and Y adjusters until the green spot is
positioned at the center of the crosshairs.

Once the detector is aligned, close the Laser Alignment Window.

k. Close and lock the lid of the acoustic isolation chamber.
6. Cantilever Settings and Final Positioning
a. Inthe C3000 software, select the Acquisition tab. ¥ Air v
b. In the Preparation section of the tool ribbon, select the measuring | 2% pynamic Force

o

environment from the drop-down: Air or Liquid.

. Stat0.2LAuD ~
Select the operating mode (Dynamic, etc.) from the drop-down. e .

Select your cantilever type from the next drop-down. If you do
not see your cantilever:



7. Scanning a Sample for Imaging

NOTE: At first, it is recommended to make a large area image of
your sample at higher scan speeds and/or lower resolutions. This
image can be saved as a Master Image and used as a reference
map to find areas of interest for high resolution image capture or
spectroscopy. Capturing an image of any size or resolution is
typically a prelude to getting spectroscopic data (Appendix B).

a.
b.

i. Select Cantilever Browser. A window will pop up with a data table containing the
currently saved cantilevers.

ii. Click New. The Cantilever Editor window will pop up, allowing you to create an
entry for your cantilever.

iii. Enter the Properties specific to the cantilever. This data is provided by the cantilever

manufacturer. Some of this data will be overwritten during fine tuning (Section 6.e).

iv. Click OK to save the data, then Close the Cantilever Browser.
Fine tune your cantilever.
i. For Dynamic Modes:

» Click the Freq. Sweep button. The Vibrational Frequency Sweep Tuning
window will open.

+ Make sure that the Free Vibration (Amplitude) is set to 500 mV

« Click the Find Vibration Frequency button at the top-right of the window. Once
complete, a graph showing the resonant frequency will be displayed.

+ Click OK to save the data and close the window.

ii. For Static Modes:

* Click the Thermal Tuning button. The Thermal Tuning window will open.

» Click the Start button at the top-right of the window. Once complete, a graph of
the noise spectrum will be displayed, which is used to determine the precise
spring constant (k) of the cantilever.

+ Click the Use Calculated Result button to save the data.

» Click Close to close the window.

In the Approach section of the tool ribbon, click the Approach button. The cantilever
holder will be lowered to its final, optimal position. An “Approach Done” message will
appear; click OK. If the message reads “Approach at max limit”,
then repeat the steps in Section 4.d to lower the scan head
more. Then, press Approach again.

At the bottom left of the screen, select the Imaging tab.

If you have a scan settings that you would like to load, select the
File tab — Parameters — Load Parameter Settings. Then
proceed to step f.

Select the Acquisition tab. In the Parameters pane, set the
Image Size, Time / Line (scan speed), Points / Line
(resolution) and Rotation (0° to 90°). For advanced Parameters
settings, such as Line Scanning modes (see Appendix E: Line
Scanning Modes for Imaging), click the More button.

In the Z-Controller pane, Setpoint and PID Gain settings can be
adjusted to improve image quality.

i. In Dynamic and Phase Contrast modes, the Setpoint is the

Piezo-Electric
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percentage of the Free Vibration Amplitude that the tip is not in contact with the
sample surface. Start with 70%, and adjust as needed. Limit the range to 50-t0-90%.

ii. In Static Mode (and its extensions), the Setpoint is the downward force deflection in
Newtons. A higher value correlates with a higher downward force.

iii. Generally, only the | (Integral) -Gain PID setting will have a noticeable effect. For
Dynamic Mode, start with an I-Gain setting of 3000. For Static Mode, start with an
I-Gain setting of 1000.

. In the Mode Properties pane:

i. Setthe Tip Voltage to 0.

ii. For Dynamic and Phase Contrast modes, the Free Vibration Amplitude should be
set to 500 mV.

Once the initial scan settings have been entered, click the Start button in the Imaging

section of the tool ribbon.

. After the scan has been started, the settings in the Z-Controller pane can be readjusted

to improve image quality. Note the Z-Axis graph below the corresponding image; adjust

the settings so that the white and black lines closely match.

. When the Z-Controller settings have been optimized, click the Stop button in the

Imaging section of the tool ribbon. Then, click the Start and Finish buttons to make a

complete scan using the optimized settings. Note: if you do not click the Finish button,

the AFM will scan up and down infinitely.

To scan a zoomed-in area of a Master Image.

i. Click the View tab at the top of the screen.

ii. Select Online in the ribbon; the Online frame with two windows — Scan Position
and Master Image — will appear at the right side of the workspace.

iii. Select Tool in the ribbon; the Tool frame with two windows — Cursor Position and
Tool Status — will appear at the right side of the workspace.

iv. In the Master Image frame, select Load. Your most recent scan will appear.

v. In the Master Image frame, select Zoom, then draw a square within the image.

vi. Click the View tab at the top of the screen.

vii. Select Tools in the ribbon.

viii.In the Tool Status window (at right), click the Zoom button. Image Size in the
Parameters pane (left column) should match your selection size.

ix. If necessary, adjust the other settings in the Parameters and Z-Controller panes
under the Acquisition tab.

x. Click Start in the tool ribbon of the Acquisition tab to initiate the zoomed scan.

To monitor raw signal data during a scan:

i. Click the View tab at the top of the screen.

ii. Select Monitoring; the Monitoring frame will appear at the right side of the
workspace.

ii. Click the & symbol to open the Monitoring Configuration popup window.

iv. Tick the boxes for the channels that you wish to monitor.

* Main Lock-In Amplitude is recommended for Dynamic mode(s).
* Normal Deflection is recommended for Static mode(s).

. To save your scan, click the Capture button in the Imaging toolbar (Auto Chart, etc.). An

image and all of your scan data will appear at the right. Your scan data will be saved to

the following location: C://Users/Public/Documents/User Group/User Name

8



I.  To scan a zoomed-in area of the current scan:

Note: this is a different method than the one outlined in section 7.i. The scan does not

need to be “Finished”. Once a zoomed-in scan has been started using this method, a

new low-resolution scan will be required to subsequently zoom into different areas of

the sample.

i. If you haven’t already, click the Stop button in the Imaging section of the tool ribbon.

ii. Inthe Imaging toolbar (Auto Chart, etc.), select Zoom.

iii. Draw a box around the area that you want to (re)scan.

iv. If necessary, adjust the scan Parameters (the Image Size will update once you
complete step 6.n.vi).

v. Click the View tab at the top of the screen, then select Tool. The Zoom Results
window will appear at the right.

vi. Click the Zoom button to initiate a new scan of the zoomed-in area.

m. To scan an area slightly adjacent to the current scan area:

i. If you haven'’t already, click the Stop button in the Imaging section of the tool ribbon.

ii. Inthe Imaging toolbar (Auto Chart, etc.), select Move.

iii. Click a point in the scan area, and then draw a line in the direction that you want to
move the image. The scan area will move in the direction of the line and at a
distance of the length of the line.

iv. If necessary, adjust the scan Parameters.

v. Click the View tab at the top of the screen, then select Tool. The Move Results
window will appear at the right.

vi. Click the Move button to initiate a new scan of the selected area.

n. To zoom out to the maximum scan area (centered on the current scan area):

i. If you haven'’t already, click the Stop button in the Imaging section of the tool ribbon.

ii. If necessary, adjust the scan Parameters.

ii. In the Imaging toolbar (Auto Chart, etc.), select Full.

iv. Click the Start button to initiate a new scan.

0. To scan an area of your sample that is beyond the maximum scan area of 100 pm:

i. Click the Withdraw button in the Approach section of the tool ribbon.

ii. Reposition the sample using the motorized stage joystick controller. See the Joystick
Controller Quick-Reference Guide for details.

iii. Click the Approach button in the Approach section of the tool ribbon.

iv. Repeat steps f through h in this section to make a new scan.

p. To save your scan settings for future use, select the File tab — Parameters — Save

Parameter Settings. Save the settings to your user folder.

g. To view your saved scans, click the View tab, then Gallery from the Panels section of
the tool ribbon.
r. If you require spectroscopic data, consult Appendix B: Collecting Spectroscopic Data

using the FlexAFM. Otherwise, continue to Section 8.

. Basic Image Analysis

Note: Advanced analysis and image adjustment can be done using the Gwyddian or
AtomicJ software. Instructions for use of this software is beyond the scope of this SOP.
Note: For descriptions of the operations available in the Analysis tab, see Appendix E:
Analysis Tools. Note: Analysis of spectroscopic data is described in Appendix B: FlexAFM
Spectroscopy Modes.



g.

Select your image (.nid filetype) for analysis.

i. Click the View tab, and then select Gallery.

ii. Inthe Gallery pane, select your image from either the History or File Browser tab.

iii. To find the file location of an image in the History tab, right click the image and
select Show in Explorer.

Once selected, your image data will appear in a window on the screen.

i. In the window, different charts —color maps, line graphs and 3D views— of your
scanned sample will be displayed.

ii. Different chart data can be displayed by selecting the title dropdown (Z-Axis..., etc.).

iii. Data filtering for each chart can be adjusted by selecting the associated dropdown
(Raw data, Mean fit, etc.).

iv. Color scales and data ranges can be adjusted using the vertical sliders at the right of
each data chart.

v. Chart properties can be viewed and edited by clicking the & icon.
» Click the [ +] or [ — ] buttons at top to add or removed charts.
* Click the [ <] or [ > ] buttons to view properties for different charts.

vi. To view metadata of your image or change display settings, click either the yellow
Data Info or the Tools tab, respectively, at the right of the window.

Select the chart in the image window that you want to analyze (it will be outlined in

blue).

Click the Analysis tab at the top of the screen.

Select the desired tool from the ribbon. Refer to the Appendix E: Analysis Tools for

detailed descriptions of each tool and how to use them.

Define the required data points in the chart (the mouse pointer will appear as a quill).

Data for the analysis tool will be displayed in the Tools pane (View tab — Tools).

To save the data, click the Report button.

. Sample Removal and System Shutdown

a.

o

— — >a ™

Once your scan is complete —after pressing either the Finish or Stop buttons— click

the Withdraw button in the Approach section of the tool ribbon to retract the cantilever

holder.

Click the Home button in the Approach section of the tool ribbon to extend the scan

head front leg completely

Unlock and open the acoustic isolation chamber.

Carefully tilt back the scan head and remove the cantilever according to Section 3.

i. Leave the cantilever holder with the clamp up in its storage box for the next user.
Store the box in the acoustic enclosure.

ii. Store your cantilever in your personal storage in the cleanroom.

iii. Remove your sample from the stage. If you used tape to secure the sample to the
stage, be sure to remove all pieces of tape and clean up any residue.

Set the scan head back on the stage, making sure that the rear legs are properly seated

in the detents.

Close and lock the acoustic isolation chamber.

Close the C 3000 software.

Power off the active isolation table controller.

Power off the C3000i controller.

Log out of the KUNF AFM logging software.
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Appendix B: FlexAFM Spectroscopy Modes

1. General Information and Precautions
a. A spectroscopic measurement is a measurement of an input signal as a function of a
modulated output.
b. The following Spectroscopy Modes are available:

Force-Distance Spectroscopy — single point measurements in which the cantilever
approaches and “pokes into” the sample, and then withdraws. During this
measurement the cantilever deflection vs. piezo movement is measured, and this
can ultimately be converted to a force vs. tip sample separation measurement that
provides mechanical information about the sample. Available in Static, Spreading
Resistance and Lateral Force scanning modes.

. Amplitude-Distance Spectroscopy — Also known as Phase-Distance spectroscopy.

Similar to Force-Distance spectroscopy, except that the cantilever is oscillated.
Available in Dynamic and Phase Contrast scanning modes.

Tip Current-Distance Spectroscopy — In this mode, the tip current is measured while
the tip is moved over the sample. Only available in Spreading Resistance scanning
mode. Note: the sample must be grounded to the scan head.

Voltage Spectroscopy — Also known as Current-Voltage Spectroscopy. In this mode,
the tip is not moved (remains in contact with sample), but the tip voltage is changed
over time while the current signal is measured. Only available in Spreading
Resistance scanning mode. Note: the sample must be grounded to the scan head.
KPFM-Voltage Spectroscopy — Similar to Voltage Spectroscopy, except the AC-
EFM/Lock-In X Signal is acquired as a function of Applied Voltage. Only available in
Spreading Resistance scanning mode. Note: the sample must be grounded to the
scan head.

C. The following Modulation Methods are available:

Fixed Length: This type of modulation has a fixed start and end value. A Fixed
Length spectroscopy measurement is typically divided into four distinct phases:

1. approach (contact with sample); 2. forward modulation (distance above the
sample, defined by Range); 3. backward modulation (makes contact with sample,
measuring deflection); and 4. remain approached (returns to the original Z position
from step 1). If multiple points are selected (Line or Grid), these points will be
subsequently measured.

Stop by (value): This type of modulation has a fixed speed from a start value until a
certain measurement value is reached. A Stop By... spectroscopy measurement is
typically divided into six distinct phases: 1. start from a retracted Z position; 2.
forward modulation (makes contact with sample, measuring deflection); 3. forward
stop/pause (stop at a defined deflection value, defined by Distance Range); 4.
backward modulation (move to distance above the sample while measuring
deflection); 5. move to the next point(s) (Line or Grid) and repeat steps 2 through 4;
6. retract to the Z position defined in step 1.

d. Force Curve Analysis allows setting up analysis functions that produce results as each
force curve is measured. This allows immediate inspection of numerical analysis results,
graphical representation of the analyzed parameters in a Force Curve graph, and
producing a color map of analyzed parameters during the measurement.



e. Prior to making spectroscopy measurements, it is
recommended to get an image or topography data of your
sample. See Section 7 in the FlexAFM SOP.

2. Scanning a Sample for Spectroscopy

a. Atthe bottom left of the screen (Acquisition Pane), make sure
that the Spectroscopy tab is selected.

b. In the tool bar click Load to load an image.

c. If you have a scan settings that you would like to load, select
the File tab — Parameters — Load Parameter Settings. Then
skip to step 2.j.

d. Select the Acquisition tab.

e. If you are unsure of how to set the Parameters, click the
Spectroscopy Wizard button and follow the directions outlined
below. Otherwise, skip to step 2.i.

f. The Spectroscopy Wizard window will open. Select the
Spectroscopy Measurement mode (some options will be
grayed out, depending on selected operating mode (Dynamic,
Static, etc.)).

g. Select the Measurement Subtype (Modulation Method):

i. Fixed length... or Stop By... (see section 1.c)
ii. Point or Grid (a single data point, or multiple) Wl et
..., then click Next.
h. In the next window, set the:

i. Start Offset — The Z-axis offset applied at the start of each W (e ez
modulation cycle. W e
ii. (Distance) Range — this value defines the change of the ot £

output value during the modulation phase. The range can be
positive or negative. Note: in Voltage Spectroscopy mode
(Spreading Resistance), this field is Voltage Range, where
the voltage is modulated from -(value)/2 to +(value)/2.

iii. (Modulation) Time — The time used to change the
modulated output from its the start to end value

iv. Data Points — the resolution of the scan.

v. Stop at Maximal Force/Minimal Amplitude (Optional) —
the cantilever stops its forward approach movement as soon as the defined value is
reached.

vi. Sampling Rate — Shows the number of data points measured per second during
the respective modulation phase. This value is calculated form the Data Points and
Time parameters (see above).

vii. (Move) Speed — the speed at which the modulation output is changed. The move
speed can be positive or negative (also see Important (page 209)). This value is
calculated from the modulation Range and Time parameters (see above).

...then click Next.
i. Inthe next window, click Finish. Then, skip to step 2.j.




In the Parameters pane (left column at top), set the Start Offset, Range, Modulation
Time, Data Points and Stop Value. For advanced Parameters settings, click the More
button.

. The XY Positions pane lists the points where in the Z-Axis image pane your
measurements are to be performed:

Use the Point, Line or Grid tools in the Imaging toolbar (Auto Chart, etc.) to help
you to define these positions graphically using the mouse. Note: When using the
Line or Grid tools, define the number of measurement positions in the Tool Status
field in the Tool panel (click View tab, then Tool if not shown).

Or...

. Select New. The XY-Positions window will open; enter the X and Y-Position

coordinates manually, then select OK.
. Repeat Steps j.i or j.ii as needed.

In the Force Curve Analysis pane (optional; see section 1.d):

iv.

Tick either or both of the Slope Forward and Slope Backward boxes to adjust the
Range Minimum % and Range Maximum %. This limits the slope of the part of the
forward/backward force curve in the part where the tip touches the sample (force is
positive). Min defines the smallest force that is evaluated, Max defines the largest
force. The 0% value corresponds to 0 N deflection signal; 100% corresponds to the
maximum repulsive Deflection signal in the curve. Usually, Min is larger than 0% for
the curve moving in contact with the surface, to ignore effects that occur when the
contact is made. Max can be chosen smaller than 100% for the curve moving out of
contact of the sample, to ignore effects caused by turning around the motion
direction while in contact with the sample.

If desired, tick the Max Adhesion box. When selected, the graph limits the signal to
the smallest deflection value of the force curve while moving away from the sample.

i. If desired, tick the Snap-Iln box. When selected, the graph limits the signal to the

smallest deflection value of the force curve on moving closer to the sample. This is
usually the force when the tip snaps into contact with the sample.

Clicking Calculate All forces recalculation of all force curve analysis results using
the above settings.

. Once the initial scan settings have been entered, click the Start button in the Imaging
section of the tool ribbon to begin the spectroscopy measurement.



Appendix E: Analysis Tools

1. General Information

a.

b.

C.

General Workflow: All of the tools below can be used to analyze a previously-captured

image, or while a measurement is still being acquired. To use a quick evaluation tool:

i. Click on the chart that you want to evaluate to activate it. It will be outlined in blue.

ii. Select the desired tool using one of the following approaches:

* Click on one of the tool buttons in the Analysis tab.

« Select the tool from the Chart’s context menu (right-click on the chart).

Note: When a tool has been selected, the Tool panel moves to the top of the panel
stack of the Info pane at the right of the screen.

iii. Define the evaluation. Note: The procedure to define the evaluation is different for
each tool. Depending on the selected chart type, some tools may be unavailable.
Details can be found in the tool-specific instructions below.

Creating markers:

i. The first point of a line is defined by the mouse cursor position where the left mouse
button is clicked, while the second point by the position where the button is released.

ii. When the mouse is not moved between clicking and releasing, a line parallel to the
X-axis is drawn.

iii. The direction and length of selection markers can be adjusted by dragging the end
markers (arrows).

iv. Selection markers can be moved as a whole by dragging the center marker.

v. All marker data will be displayed in the “Tool Status” section of the Tool panel
(window at right).

Accessing Data:

i. All Calculated data will be displayed in the “Tool Result” section of the Tool panel.

ii. Clicking “Store” in the “Tool Result” section records the data in the “Tool” data
category of the Data Info panel (tab at right of .nid window) for the respective
measurement document (as long as the tool is active when the document is stored).

iii. For tools in the Correction and Filter groups, data in the image is changed.
However, this is done to a copy of the original measurement document, so you won't
lose any data and will always be able to access the original measurement data in
addition to the corrected or filtered data. To get useful results, the Data filter option
for the corrected image in the new document will be automatically set to “Raw data”.

2. The Measurement Group

a.

b.

Measure Length: Calculates the distance and signal difference between two points.
The points are defined by drawing a line on the measurement chart.

Measure Distance: Calculates the distance between two parallel lines. After drawing
the first line, a second parallel line sticks to the mouse cursor that is released by clicking
its desired position. The distance value only depends on the cursor positions, it does not
on depend the displayed data values.

Measure Angle: Calculates the angle between two lines. In Line graph-type displays,
this tool can only be used when the chart displays data that has the unit “meters”. After
drawing the first line, the end of the second line sticks to the mouse pointer. The end of
the second line is made by clicking its desired position. The angle can be changed by
dragging the line end point markers or the corner mark.



3. The Correction Group
a. Correct Background: Removes the effect of an ill-aligned scan plane when the line
filter options (see below) do not give satisfactory results. This may be the case when the
scan lines in different parts of the measurement have a different average height. An
example of such a measurement is shown in Figure 1. To use the tool, select three
points that should be on the same height. This is done in the same way as with the

angle tool (see above).
| H

Figure 1: Correct Background. (Left) Uncorrected image; the end points of the selection marker have
been moved to points that should have the same height. (Right) Corrected image.
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b. Correct Scan Line Levels: Removes the effect of drift when the line filter options (see
below) do not give satisfactory results. This may occur when the scan lines in different
parts of the measurement have a different average height. An example of such a
measurement is shown in Figure 2. To use the tool, draw a line through points that
should have the same height in the same way as with the Measure Length tool (above).
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Figure 2: Correct scan line levels. (Left) Uncorrected image with a selection marker through points that
should be at the same height. (Right) Corrected image.



. The Roughness Group

Note: The roughness values in the “Tool Results” section of the Tool panel depend on the
line Filter option (see below) that is applied to the chart, because they are calculated from
the filtered data.

a.

Calculate Line Roughness: Calculates several roughness parameters from the data at
points along a selected line. The line is selected in the same way as with the Measure
length tool (see above).

Calculate Area Roughness: Calculates several roughness parameters from the data
points in a selected area. The area is selected in the same way as with the Cut out Area
tool (see below). Note: The Area Roughness tool can be used to determine the mean
height difference between two plateaus with more accuracy than with the Measure
Distance tool (see above). To determine the mean height difference, select an area on
each plateau, and calculate the difference between their Sm-values.

. The Filter Group

a.

Glitch Filter: The Glitch Filter removes the effect of small defects in the image such as
single short glitches in the scan where the tip lost contact with the sample. Compared to
the Noise Filter (see below), it has the advantage of not reducing resolution on step
edges. The glitch filter is implemented as a Median filter on a 3x3 pixel matrix. To apply
the filter, activate the color map chart that is to be filtered, then click the “Glitch Filter”
button. A new Measurement document with the filtered data is created.

Noise Filter: The Noise filter removes high frequency noise from the image, but
applying the filter will also decrease the resolution of the image. The Noise Filter is
implemented as a convolution with a 3x3 pixel Gaussian kernel function. To apply the
filter, activate the color map chart that is to be filtered, then click the “Noise Filter” button
in the Tools bar. A new measurement document with the filtered data is created.

. The Tools Group

a.

Create Cross-Section: Creates a new (profile) measurement document containing a
line cross-section of a Color map or Line View display. The line is defined by drawing a
selection arrow. The arrow points toward the forward direction of the line. Double-
clicking the graph, or clicking the “Cut out line”-button in the Tool Status section of the
Tool panel creates a new document that contains the line section. The Tool Chart
section of the Tool Results panel displays a preview chart of the selected line. The Tool
Status section of the Tool Results panel displays the calculated “Length” and “DeltaZ”
of the selected line.

Cut Out Area: Creates a new (zoomed or resized) measurement document containing
a subsection of an existing measurement. One corner of the (square) area is defined by
the mouse cursor position where the left mouse button is clicked, the opposite corner by
the position where the button is released. When the mouse is not moved between
clicking and releasing, an area is defined that has a size of 33% of the current
measurement, and is centered on the clicked location. Once an area is defined, it can
be resized by dragging one of its corners, and moved as a whole by dragging its center
point. Pressing the “Shift” key while dragging a corner defines a rectangular area.
Double-clicking the graph, or clicking the “Cut out area” button in the Tool Results
panel creates a new measurement document that contains the selected area. The Tool
status section of the Tool Results panel displays the calculated “Size” or “Width” and
“‘Height” of the selected area.



7. The Report Group (Note: MountainsSPIP is not currently

installed. The section below is not currently applicable.) —t 1) Newreport

a. Report: The “Report” button starts the MountainsSPIP ‘ 3 Add measurement
software from within the C3000 control software. When a Report ' 08 Apply tempiate
measurement is opened by the MountainsSPIP software, it
will import all measurement channels that are displayed in Basic Report
the current measurement document. By default, a Basic I Mt st o

Report is generated. Other Report styles can be chosen

from the “Report” button’s drop-down-menu (see figure at right). This drop-down menu
lists templates stored in a template folder. The Menu ltem’s name is equal to the
template name without the extension (*.mnt) and is sorted alphabetically. This standard
folder is configured by the Report Template File path (see Reporting (page 280)).
New report: An empty report is opened.

Add measurement: The currently active measurement is added to the currently
opened report.

Apply template: Opens a dialog that allows you to select a template that is applied to
the currently active measurement. If selected, a menu item the template is applied to
the current selected measurement document.

8. The Scripting Group (Note: Scripting is not currently allowed by KUNF users.)
The scripting interface is an optional component for creating user defined scripts (software
components) to add new features or automating tasks. For details, see the “Script
Programmer’s Manual’.

a.

b.

Script: This button opens the Script editor dialog. In this dialog, a script source code
can be loaded, edited, saved and run directly.

The script button drop-down menu: Accessed by clicking the arrow head at the
bottom part of the Script button. In this drop-down list, scripts from the standard
scripting folder are displayed and can be started by selecting the corresponding menu
item. The menu item's name is equal to the script's name without the script extension
(*.vbs) and is sorted alphabetically. The standard folder is configured through the
Scripting acquisition and Analysis file paths (accessed via “File” > “Options” >
“Scripting”).

At the bottom of the drop-down menu, the “Run from File...” menu item is displayed. It
allows selection and execution of a script file anywhere on your hard disk (or other
storage media). With the selection of this menu item, a file open dialog is displayed and
a script file can be manually selected. This script file is executed directly after “Open” is
selected.



